Unresolved dependency	Token (Version >= 1.6 required)
Metatag Permissions requires this module and version. Currently using Token version 1.5
Error
Unresolved dependency	Token (Version >= 1.6 required)
Metatag requires this module and version. Currently using Token version 1.5

Today while upgrading my drupal site I see this error and not able to upgrade it.

So the solution to it is just upgrade your Token module and this will be remove, what I do is download the latest version of Token module extract it and paste the token folder to my module folder.

Sometimes your token folder may be in different places so find it and replace it then refreshing you admin section again will automatically remove the error specified.

Thanks and let me know if you have and find better solution.

LEAVE A REPLY

Please enter your comment!
Please enter your name here